Jump to content
rawTOP

Give your input on the new chat

Recommended Posts

Thanks RT - i am in the chat, and that on my birthday. You couldn't have give me a better present!! Haha. 

Share this post


Link to post
Share on other sites

Getting this error message:

PDOStatement: Duplicate entry '2161-9015339' for key 'PRIMARY'

Error Details:

[lib/base.php:2152] Base->error() [lib/db/sql/mapper.php:422] DB\SQL->exec() [ui/common/beforeOutput.php:592] DB\SQL\Mapper->insert() [ui/account/index.php:216] require() [lib/base.php:1599] Base->call() [index.php:490] Base->run()

Share this post


Link to post
Share on other sites
2 hours ago, drscorpio said:

Getting this error message:

PDOStatement: Duplicate entry '2161-9015339' for key 'PRIMARY'

Error Details:

[lib/base.php:2152] Base->error() [lib/db/sql/mapper.php:422] DB\SQL->exec() [ui/common/beforeOutput.php:592] DB\SQL\Mapper->insert() [ui/account/index.php:216] require() [lib/base.php:1599] Base->call() [index.php:490] Base->run()

I believe that's a caching issue. If you'd tried a few minutes later it should have worked. I've put the cache period down to 1 second, that should take care of it. If you (or anyone else) continues to see that problem, let me know.

Share this post


Link to post
Share on other sites

So it seems chat is working pretty well now. The problems most of you posted were probably due to the browser remembering temporary redirects or there being some weirdness stored in a cookie or something that needed to be corrected.

If anyone has continued problems with chat, let me know.

Share this post


Link to post
Share on other sites

Chat shows 4 in there, but when I try to enter, I get the following message;

There was an error…

  • GET.ips_sess_id was blank.

It did work after a second try though.

 

Edited by tighthole64

Share this post


Link to post
Share on other sites

Hey rawTOP, chat is being weird for me. Can get it on my tablet okay but it’s constantly showing as ... on my iPhone so I can never get it. When I check on the kindle there’s guys in there so not sure if it’s somthing wrong or if it just doesn’t work on safari?

thanks for the hard work though. Fuckin love this site😈

Share this post


Link to post
Share on other sites

Next to the Forums button I just see this icon that looks like a Word document (where the Chat button used to be). When I click on it it opens a new window but I am on the Forums page, not Chat. I did log in /out to see if that refreshed the page but it didn't.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Other #BBBH Sites…

×